Juniper EX4650-48Y-AFO EX4650 48-Port 1/10/25G SFP28 8x 100G QSFP28 Uplink 1U Ethernet Switch - New

Condition:  new     MPN:  EX4650-48Y-AFO  
Price:
Sale price$9,995.00
Stock:
In stock

Tech Overview

The Juniper EX4650-48Y-AFO is a 1U Ethernet switch with 48 multispeed 1G, 10G and 25G SFP28 ports and eight 40G or 100G QSFP28 uplinks. It delivers 4 Tbps of bidirectional capacity and 2976 Mpps with latency as low as 550 nanoseconds. Front-to-back airflow and two AC power supplies suit hot aisle deployment with EVPN-VXLAN and MPLS routing.
View full product specifications

Overview

BrandJuniper
ModelEX4650-48Y-AFO
SeriesJuniper EX Series EX4650 Ethernet Switch
Juniper Ordering Description48 25GbE/10GbE/GbE SFP28/SFP+/SFP ports, 8 100GbE/40GbE QSFP28/QSFP+ ports, redundant fans, 2 AC power supplies, and front to back airflow
Ports48 x 1G/10G/25G SFP, SFP+ and SFP28
Uplink Ports8 x 40G/100G QSFP+ and QSFP28
Interface Options1GbE SFP: 48; 10GbE SFP+: 48 (up to 80 with breakout cable); 25GbE SFP28: 48 (up to 80 with breakout cable); 40GbE QSFP+: 8; 100GbE QSFP28: 8
Uplink BreakoutEach QSFP+ port can be configured as 4 x 10GbE or one 40G port; each QSFP28 port can be configured as 4 x 25GbE or one 100G port
Switching Capacity2 Tbps unidirectional, 4 Tbps bidirectional
Packet Forwarding Rate2976 Mpps (wire speed)
LatencyAs low as 550 ns
Packet Buffer32 MB, shared
CPU2.3 GHz quad-core Intel
System Memory16 GB
SSD64 GB
Management Ports2 x RJ-45
Serial Console1 x RS-232
USB Port1 x USB 2.0
Power Supplies2 hot-pluggable, 1+1 redundant, 650 W AC
Power Supply OptionsJPSU-650W-AC-AFO (650 W AC) and JPSU-650W-DC-AFO (650 W DC) for front-to-back airflow
AC Input110 to 240 V single phase
DC Input-44 to -72 V (DC models)
Fans5 hot-pluggable fan modules, 4+1 redundant (QFX5110-FANAFO for front-to-back airflow)
AirflowFront to back (airflow out), for hot aisle deployment; the -AFI model moves air back to front
Power ConsumptionMaximum 450 W, typical 260 W, idle 160 W
Rack Units1 RU
Dimensions (H x W x D)1.72 x 17.36 x 20.48 in (4.37 x 44.09 x 52.02 cm), depth excluding fan and power supply handles
Weight23.7 lb (10.75 kg), with two power supplies and fans installed
Virtual ChassisUp to 4 EX4650 switches as one logical device, connected with up to four 40GbE or 100GbE ports in LAGs (1.04 Tbps aggregate backplane); cannot be combined with other switch models
Virtual Chassis FeaturesRouting Engine election, pre-provisioning (plug-and-play), auto-LAG formation, FCoE transit, QoS on Virtual Chassis ports, local designated forwarding, GRES, NSR, NSB, monitor distributed aggregate interface, control plane protection for virtual RE
Layer 2 Scale288,000 MAC addresses, 4093 VLAN IDs, 80 LAGs with 64 ports per LAG, 64 MSTP instances, 509 VSTP instances, 9216-byte jumbo frames
Layer 3 Scale360,000 IPv4 unicast prefixes, 208,000 IPv4 unicast routes, 104,000 IPv4 multicast routes, 170,000 IPv6 unicast prefixes, 104,000 IPv6 unicast routes, 52,000 IPv6 multicast routes, 64,000 ARP entries, 64 ECMP paths (each value is an individual maximum)
Filter Scale1500 ingress filters, 512 egress filters
Traffic Mirroring Sessions4
Layer 2 FeaturesSTP (IEEE 802.1D), RSTP (IEEE 802.1w), MSTP (IEEE 802.1s), RSTP and VSTP running concurrently, Redundant Trunk Group (RTG), BPDU protect, loop protect, root protect, IEEE 802.1Q VLAN trunking, Routed VLAN Interface (RVI), port-based VLAN, private VLAN (PVLAN), VLAN translation, static MAC address assignment, per-VLAN MAC learning limit, MAC learning deactivate, LACP (IEEE 802.3ad)
Layer 3 FeaturesStatic routing, RIP, OSPF, IS-IS, BGP, BGP add-path, VRRP, BFD, virtual router, DHCP relay, proxy ARP
MulticastIGMP v1, v2 and v3, IGMP snooping v1, v2 and v3 (Layer 2 only), IGMP filter, PIM-SM, PIM-SSM, PIM-DM, MSDP
MPLSStatic LSPs, RSVP-based and LDP-based LSP signaling, LDP tunneling (LDP over RSVP), MPLS CoS, MPLS LSR support, IPv6 tunneling (6PE) via IPv4 MPLS backbone, IPv4 Layer 3 VPN (RFC 2547, RFC 4364)
Quality of ServiceLayer 2 and Layer 3 QoS (classification, rewrite, queuing), 10 hardware queues per port (8 unicast and 2 multicast), strict-priority queuing, shaped-deficit weighted round-robin (SDWRR), single-rate two-color and two-rate three-color ingress policers, egress policer with mark down action, per-queue egress shaping, WRED, 802.1p classification and remarking, remarking of bridged packets, FIP snooping, PFC (IEEE 802.1Qbb), DCBX with FCoE and iSCSI TLVs
VirtualizationEVPN-VXLAN (Layer 2 and Layer 3 gateway), VXLAN OVSDB
High AvailabilityBFD, uplink failure detection, dynamic load balancing, MC-LAG, EVPN multihoming (ESI-LAG)
LAG Load SharingIP traffic: SIP, DIP, TCP/UDP source port, TCP/UDP destination port; Layer 2 and non-IP traffic: MAC SA, MAC DA, Ethertype, VLAN ID, source port
SecuritySecure interface login and password, RADIUS, TACACS+, SSH v1 and v2, ingress and egress filters (allow and deny, port, VLAN and routed filters), filter actions (logging, system logging, reject, mirror to an interface, counters), static ARP, storm control, port error deactivate and autorecovery, sticky MAC address, DHCP snooping
Network ManagementJunos Space Network Director, Junos Space Management, role-based CLI, CLI via console, telnet or SSH, extended ping and traceroute, configuration rescue and rollback, image rollback, SNMP v1/v2/v3, Junos XML management protocol, sFlow v5, beacon LED for port and system
Automation and TelemetryZero Touch Provisioning (ZTP), Python, Junos OS event, commit and OP scripts, OpenConfig (YANG data models), OpenStack Neutron plug-in, Junos Telemetry Interface (JTI)
Traffic MirroringPort-based, LAG port, VLAN-based, filter-based, to local destinations and to remote destinations (Layer 2 over VLAN)
IEEE StandardsIEEE 802.1D, 802.1w, 802.1Q, 802.1p, 802.1ad, 802.3ad, 802.1AB, 802.3x, 802.1Qbb, 802.1Qaz; INCITS T11 FC-BB-5
Selected RFCsRFC 2328 OSPF v2, RFC 4271 BGP-4, RFC 1142 IS-IS, RFC 2453 RIP v2, RFC 2338 VRRP, RFC 2362 PIM-SM, RFC 1112 and RFC 2236 and RFC 3376 IGMP, RFC 3618 MSDP, RFC 5880 BFD, RFC 2138 and RFC 2139 RADIUS, RFC 1492 TACACS+
Operating Temperature0 to 40 C (32 to 104 F)
Storage Temperature-40 to 70 C (-40 to 158 F)
Relative Humidity5% to 90% operating, 0% to 95% nonoperating (noncondensing)
Operating AltitudeUp to 1,829 m (6,000 ft)
Safety ApprovalsCAN/CSA-C22.2 No. 60950-1, UL 60950-1 (2nd Edition), EN 60950-1:2006/A2:2013, IEC 60950-1:2005/A2:2013 (CB Scheme), EN 60825-1
EMC ApprovalsEN 300 386, EN 55032:2012 (CISPR 32), EN 55024:2010 (CISPR 24), IEC/EN 61000 immunity, AS/NZS CISPR 32:2015, FCC 47 CFR Part 15, ICES-003, VCCI-CISPR 32:2016, BSMI CNS 13438, KN32/KN35, KN61000, TEC/SD/DD/EMC-221/05/OCT-16
Security CertificationsFIPS 140-2 support, Network Device Collaborative Protection Profile (NDcPP) version 2.1 Common Criteria

  • We perform an intensive quality control process on all our products. Units (unless sealed in the original manufacturer’s packaging) are fully tested and certified by our technicians. We run and record diagnostics on serial and operating systems, ensuring they function to the industry standard.
  • Unless the listing specifies otherwise, this product comes with a 1 Year Warranty for the original purchaser as enduser of the equipment, applicable to items sold in the United States only. All others sales are supported by a 90 day extended warranty.

You may also like

We’re here to help

Need help choosing the right solution?

Whether you’re replacing failed equipment, sourcing hard-to-find models, or planning a refresh, our experts are here to help you find the right path forward.

Trusted by IT professionals Fast responses Independent & unbiased Secure practices
How do I request a quote?

Requests may be submitted through our B2B quote form, via email at [email protected], or by phone at 844-780-0700.

How do I check the availability of a product?

Product availability is displayed on the product details page. If availability is not listed, please contact Sales Support.

How do I cancel an order?

While the orders placed on netmode.com cannot be cancelled online, you can contact us via email or phone to immediately initiate a cancellation.

How secure is your site?

Your transaction is protected using 128-bit encryption technology in all areas of the site that require the submission of information. For more details on how we collect, use, and protect personal information, please refer to our Privacy Policy. If you have any questions, please reach out to us.

Free Preferred Shipping

On all USA orders

Satisfaction Guarantee

30 day returns

Expert 24/7 Support

Via chat, e-mail or phone

Secure payments

SSL PCI DSS compliant